Back to overview
Resolved

Dashboard is Unavailable

Sep 3, 2026 at 2:55pm UTC
Affected services
kiwango.designlabcreative.pro

Resolved
Sep 3, 2026 at 3:08pm UTC

A fix has been implemented and we are monitoring the results.

Updated
Sep 3, 2026 at 2:59pm UTC

We have identified the issue with the Dashboard. Issue is under resolution.

Created
Sep 3, 2026 at 2:55pm UTC

Dashboard is currently unavailable for small percentage of our users. This issue is related to our internal service. We're working on fixing the issue and dashboard will be available again very soon.